Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /nfs/c01/h06/mnt/3807/domains/sfdc.arrowpointe.com/html/wp-content/plugins/ultimate_ga.php on line 524

Winter 09 Release (links)


Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /nfs/c01/h06/mnt/3807/domains/sfdc.arrowpointe.com/html/wp-content/plugins/ultimate_ga.php on line 524
Share

Links are below to learn about the Winter 09 release.


Warning: count(): Parameter must be an array or an object that implements Countable in /nfs/c01/h06/mnt/3807/domains/sfdc.arrowpointe.com/html/wp-includes/class-wp-comment-query.php on line 399

3 Comments »


  1. Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /nfs/c01/h06/mnt/3807/domains/sfdc.arrowpointe.com/html/wp-content/plugins/ultimate_ga.php on line 524
    KRT Said,

    October 3, 2008 @ 1:36 pm


    Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /nfs/c01/h06/mnt/3807/domains/sfdc.arrowpointe.com/html/wp-content/plugins/ultimate_ga.php on line 524

    What is the earliest date that we can try the Sales Force 09 update?

    We want to demo Winter 09 (via the Sales Force 30 Day free trial – in order to assess the Sales Force ‘Customer Portal’ and Sales Force ‘Content’ that are not available within our developer edition).

    However, based on info from our Sales Force rep we are confused as to when the 09 Edition (Enterprise) is available.


  2. Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /nfs/c01/h06/mnt/3807/domains/sfdc.arrowpointe.com/html/wp-content/plugins/ultimate_ga.php on line 524
    Scott Hemmeter Said,

    October 3, 2008 @ 1:42 pm


    Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /nfs/c01/h06/mnt/3807/domains/sfdc.arrowpointe.com/html/wp-content/plugins/ultimate_ga.php on line 524

    @KRT, check out http://status.salesforce.com/trust/status/#maint for the upgrade schedule.

    See http://www.x2od.com/2008/09/26/winter-09-full-training-orgs.html for information on getting test orgs setup on the pre-release servers. From there you can get a pre-release Developer org.


  3. Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /nfs/c01/h06/mnt/3807/domains/sfdc.arrowpointe.com/html/wp-content/plugins/ultimate_ga.php on line 524
    KRT Said,

    October 3, 2008 @ 2:02 pm


    Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /nfs/c01/h06/mnt/3807/domains/sfdc.arrowpointe.com/html/wp-content/plugins/ultimate_ga.php on line 524

    Scott,

    According to our Sales Force rep the 09 pre-release does not enable us to activate/work with the Customer Portal or ‘Content.’ (Our Project is based on a significant integration’process flow between ‘Content,’ the Customer Portal, and Google Apps.)

    Likewise, the rep indicates that these features won’t be available in the Developer’s Edition until sometime in November.

    However, they will be available in the 09 product release. Therefore, we are forced to do some of the work that we would normally do in our DE.

    Hence, our desire to learn about how soon we can get access to the 09 Release!

    Thanks,

    KRT

RSS feed for comments on this post · TrackBack URI

Leave a Comment

All comments are moderated. Other visitors will not see your comment until it has been approved.


Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /nfs/c01/h06/mnt/3807/domains/sfdc.arrowpointe.com/html/wp-content/plugins/ultimate_ga.php on line 524

Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /nfs/c01/h06/mnt/3807/domains/sfdc.arrowpointe.com/html/wp-content/plugins/ultimate_ga.php on line 524